« ETCセットアップ | トップページ | 夏バテ対策 »

ファイルサーバー起動せず・・・

ファイルサーバーとして使用しているWin2000マシンが前触れもなくいきなり起動しなくなった。

電源を入れると各種BIOSレベルのブートシーケンスはクリアして、Win2000の起動過程に入った直後に全く反応しなくなる。この状態でCtrl-Alt-Delは機能するが画面上は全く何の反応もない。再起動させて今度はセーフモードで立ち上げようとするが特定のファイルが破損しているか見つかりませんといってやっぱり止まる。

FDかCDから修復をすれば起動できるよ、と言うエラーメッセージに従いFDからセットアップを試みるがなぜか必ず失敗、それならばCDからと思うのだが肝心のディスクが見つからない・・・

めんどくさくなったのでとりあえずほっておいたがこのままだと困るなぁ、さてさてどうしたものやら。

|

« ETCセットアップ | トップページ | 夏バテ対策 »

コメント

基盤上のコンデンサが、秘孔をつかれたようにヒデブしてませんか?コンデンサが死に出すと超不安定になってきます。
そういう時は、基盤上のコンデンサを全取替えっすよ!

投稿: F | 2005/07/12 15:56

もちょいくわしく
起動過程のどんな状況か
レポよろ
あと、埃取るとか。
意外と効果あり
どっかショートしてるかもです
先日実家パソがやられたとき
起動してすブルー(エラーでなく)画面で
マウスカーソールのみ動いて
あとはアイコンすら出ないってゆう
状況になった。たぶんシステムファイルがだめになったんでしょう
面倒なのでハードディスク交換したんだけど
ブートマスターレコーダー破損程度なら
CDからの修復セットアップで生き返るかもです

投稿: owa | 2005/07/12 17:27

BIOSが表示されるのであれば、BIOSで起動順序を確認してみては?
もし起動順序の一番目がCD-ROMでなければCD-ROMに変更
してからどうにかさがしたCD-ROMを入れてみるとか
今の状態は予測ですが、
起動順序がハードディスクがCD-ROMより先になっているので
ハードディスクにあるOSを起動しようとして
しかしOSが壊れているために、起動できずに
いる状態だとか・・・

っていうか

さっぱしわからん・・・
当然。

投稿: kiss | 2005/07/13 00:15

色々情報ありがとうです。

コンデンサ>
多層基板でも交換可能なのか!
今の所安定して(?)OSの起動時に必ず止まるので、
システムファイルが逝ってしまっているようだけど、
一応基板も見てみようと思います。

とまあファイルが壊れていると言うのが起動しない原因だと思われるのだが、
どうしてファイルが壊れたかと言うのが分からないと困るなぁ、
HDDが逝かれてしまったのだろうか?それとも単純にファイルが壊れただけなのだろうか?

とにかくFDから修復できないのでCDを発掘しないと話が先に進まないな。

投稿: だっくす | 2005/07/13 09:23

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/49618/4938790

この記事へのトラックバック一覧です: ファイルサーバー起動せず・・・:

« ETCセットアップ | トップページ | 夏バテ対策 »